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Overview

Stellar Phoenix Zip Recovery is a powerful, secure and easy to use application to repair
corrupted Zip (.zip) files. The simple and intuitive interface makes the software easily operable.
The software does a complete scan of all selected zip files and uses an advanced algorithm to
restore damaged zip files back to their original state. The repaired files can be saved either to
their original location on the hard disk, or to any user-specified location.

Features of Stellar Phoenix Zip Recovery

Repairs corrupted zip archives.

Repairs large zip files up to 800 MB.

Repairs all sub-types of zip files, which are not password protected, till Win Zip 11.1.
Repairs all sub-types of zip files, which are password protected, till Win Zip 8.0 (Zip 2.0
Compatible encryption [Portable]).

Creates an output file in the directory where the corrupted file is located or at the user-
defined directory.

Extensive search to explore any zip file.

Compatible with platforms: Windows Me / NT / 2000 / XP / 2003 / Vista.

Files are displayed in an easy to use windows based tree structure.

Simple to operate with no prior technical skills required.

Minimum System Requirements

Processor : Pentium Class
Operating System : Windows Me / NT / 2000 / XP / 2003 / Vista
Memory : Minimum 64 MB (128 MB recommended)

Hard Disk : 20 MB of free space

WinZip: Password Protected Subtypes: Till WinZip 8.0
All Other Subtypes: Till Winzip 11.1
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Installation Procedure

Before beginning installation, make sure your computer fulfills the minimum system requirements.

- The installation process should start automatically on inserting the Stellar Phoenix Zip
Recovery disc in its drive. If it does not, run szr.exe from the software disc. If the
software has been downloaded from the internet, navigate to the location where the files
have been downloaded and run szr.exe from there.

Follow the on-screen instructions as directed by the setup program. The program installs
the software, creates a shortcut icon on the desktop (optional), creates an entry in the
Programs group menu, and also creates an entry in the Add/Remove Programs group for
software removal.

The default path for software installation is C:\Program Files\Stellar Phoenix Zip

Recovery\

The software can be run either by clicking the Zip Repair icon on the desktop or by clicking
Start->Programs->Stellar Phoenix Zip Recovery->Stellar Phoenix Zip Recovery.

Select Setup Language 5[

Select the language to use during the installation:

Welcome to the Stellar Phoenix
Zip Recovery v1.0 Setup Wizard

Thiz will install Stellar Phoenix Zip Recovery «1.0 on pour
computer.

It iz recommended that you close all other applications before
continuing.

Click Mext b continue, or Cancel to exit Setup.

Cancel |
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Select Destination Location
“where should Stellar Phoenix Zip Recovery +1.0 be installed?

D Setup will install Stellar Phoenix Zip Recoveny 1.0 into the following folder.

To continue, click Mext. If you would ke to select a different folder. click Browse

Browse...

Al least 4.5 MB of free disk space is required.

Stellar Phoenis Zip Recoyen w0

< Back I Next » I Cancel

5elect Start Menu Folder
Where should Setup place the program's shortouts?

Setup will create the program's shartcuts in the following Start Menu folder,

To continue, click Mext, IF you would ke to select a different folder, click Browse.

Stellar Phoenix Zip Recovery Browse...

Stellar Fhoeniy Zip Recoyven vl .0

< Back. I Nexst > I Cancel

Select Additional Tasks
“which additional tasks should be performed?

Select the additional tasks pou would like Setup to perfarm while installing Stellar
Phoenix Zip Recovery v1.0, then click Mext

Additional icons:

v :@:reate__‘_a_ desktop icar

[~ Create a Quick Launch icon

Stellar Phoenis Zip Recoyen w0

< Back I Next » I Cancel
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Completing the Stellar Phoenix Zip
Recovery v1.0 Setup Wizard

Setup haz finished installing Stellar Phoenix Zip Recovery +1.0
on your computer. The application may be launched by
selecting the installed icons.

Click. Finizh to exit Setup.

¥ Launch Stellar Phoerin Zin Aecovens




Uninstalling the Software

Stellar Phoenix Zip Recovery can be removed either using the Uninstall program in the software, or
from the Add/Remove Programs list in Control Panel.

The Uninstall program in the software may be run by clicking Start->Programs->Stellar
Phoenix Zip Recovery->Uninstall Stellar Phoenix Zip Recovery. Follow the instructions as
directed by the uninstall program. The program will completely remove the software,
including registry entries.

The Uninstall program in the software may also be run from the Add/Remove Programs
list in the Control Panel. The Control Panel window may be opened either by clicking
Control Panel from the Start menu, or by double-clicking the Control Panel icon in My
Computer. In Control Panel, double-click Add/Remove Programs. Select the Stellar
Phoenix Zip Recovery entry from the displayed list and click Change/Remove. Follow the
instructions as directed by the uninstall program. The program will completely remove the
software, including registry entries.



Order and Activate the Software
Order Stellar Phoenix Zip Recovery online:

You can purchase the software online. For price details and to place the order, please visit
www.stellarinfo.com/stellar-zip-recovery-prices.

Once your order is confirmed, a pre-paid serial # will be sent to you through e-mail, which would be
required to activate the software.
Activate Stellar Phoenix Zip Recovery:

Once the software has been purchased and the Serial Key received, the software needs to be
activated.

Each time you start the demo version, reminder window pops up. To continue with the demo
version, you have to click OK. (Wait for 5 seconds to enable OK button)

To purchase full version, click Buy Now and to activate the product, click Enter Key .

Activating the software before application startup

When you run the demo version, reminder message window as shown above will popup. To
activate the product, click Enter Key .

In the window that appear (shown below), enter the valid registration name and key (prepaid serial
key received through email after purchase) and click OK to continue. If the key entered is valid,
confirmation message will appear, click OK. Now, you have successfully activated the product.



Activating the software within the application

If the software is not activated before application startup, it can be done within the application.

To activate, do one of the following:
- Select Activate Stellar Phoenix Zip Recovery v1.0  from the Help menu.

- Click on the Activate button, in the popup window shown below. [This window popup, when you
open the zip file to repair in demo version.]

If you click OK, tree structure generates and preview of the selected file will be displayed in the
right pane. To save the repaired files, you have to purchase the full version. Click Buy Now, to
purchase the product.

The activation window shown below will appear, enter user name and activation code (received
through email after purchasing the product) and click OK. If the activation is successful, following
window will appear.



Using the Software

The key function of Stellar Phoenix Zip Recovery is to repair the corrupted zip files. Run the
software by clicking Start->Programs->Stellar Phoenix Zip Recovery->Stellar Phoenix Zip Recovery
- this will launch the main user interface shown below.
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Repairing process at a glance:

To Open Zip File

Click Open icon on the Toolbar or click Open Zip File option in the File menu.
Navigate to the zip file, select it and click Open.
The zip file will be scanned and added to the tree structure.

To Repair and Save

Click Repair and Save icon on the Toolbar or click Repair & Save option in the
File menu.

Save window will popup, here you have to specify save option, repaired file option
and path for the repaired file and click Save. By default, Save All Files,
UnCompressed File and Default Path options will be selected.

File(s) will be repaired and saved to the default/specified location.

To Repair and Save Selected File(s)

Choose the file(s) to be repaired by selecting the check boxes next to them.

To start repairing, click Repair and Save icon on the Toolbar or click Repair &
Save option in the File menu.

Save window will popup, select Save Selected Files option (also you have to
specify path and repaired file options) and click Save.

Selected file(s) will be repaired and saved to the specified location.

Note:

In the Path For Repaired File option, if default path is selected, then the repaired file(s) will
be saved to the same path as the original file(s) and automatically the original file name will
be renamed with an extended name _Repair.(eg., myfolder.zip will change to
myfolder_Repair.zip).
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Legal Notices

Copyright

Stellar Phoenix Zip Recovery software, accompanied user manual and documentation are
copyright of Stellar Information Systems Ltd, with all rights reserved. Under the copyright laws, this
user manual cannot be reproduced in any form without the prior written permission of Stellar
Information Systems Ltd. No Patent Liability is assumed, however, with respect to the use of the
information contained herein.

Copyright © 1995 - 2007 Stellar Information System s Ltd. All rights reserved.

Disclaimer

The Information contained in this manual, including but not limited to any product specifications, is
subject to change without notice.
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Stellar Phoenix Zip Recovery ® is a registered trademark of Stellar Information Systems Ltd.

Windows Me®, Windows NT®, Windows 2000, Windows XP®, Windows 2003® and Windows
Vista® are registered trademarks of Microsoft Corporation.

All other brand and product names are trademarks or registered trademarks of their respective
companies.
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License Agreement

Stellar Phoenix Zip Recovery Copyright © 1995-2007 by Stellar Information Systems Ltd.
All rights reserved.

This license applies to the standard-licensed version of Stellar Phoenix Zip Recovery.
Stellar Phoenix Zip Recovery License.

Stellar Information Systems Ltd.

Your Agreement to this License

You should carefully read the following terms and conditions before using, installing or distributing
this software, unless you have a different license agreement signed by Stellar Information
Systems Ltd.

If you do not agree to all of the terms and conditions of this License, then: do not copy, install,
distribute or use any copy of Stellar Phoenix Zip Recovery with which this License is included, you
may return the complete package unused without requesting an activation key, within 30 days
after purchase, for a full refund of your payment.

The terms and conditions of this License describe the permitted use and users of each Licensed
Copy of Stellar Phoenix Zip Recovery. For purposes of this License, if you have a valid single-
copy license, you have the right to use a single Licensed Copy of Stellar Phoenix Zip Recovery; if
you or your organization has a valid multi-user license, then you or your organization have - has
the right to use up to a number of Licensed Copies of Stellar Phoenix Zip Recovery equal to the
number of copies indicated in the documents issued by Stellar when granting the license.

Scope of License

Each Licensed Copy of Stellar Phoenix Zip Recovery may either be used by a single person or
used non-simultaneously by multiple people who use the software personally installed on a single
workstation. This is not a concurrent use license.

All rights of any kind in Stellar Phoenix Zip Recovery, which are not expressly granted in this
License, are entirely and exclusively reserved to and by Stellar Information Systems Ltd. You may
not rent, lease, modify, translate, reverse engineer, decompile, disassemble, or create derivative
works based on, Stellar Phoenix Zip Recovery, nor permit anyone else to do so. You may not
make access to Stellar Phoenix Zip Recovery available to others in connection with a service
bureau, application service provider, or similar business, nor permit anyone else to do so.

Warranty Disclaimers and Liability Limitations

Stellar Phoenix Zip Recovery, and any and all accompanying software, files, data and materials,
are distributed and provided AS IS and with no warranties of any kind, whether expressed or
implied. In particular, there is no warranty for the quality of data recovered. You acknowledge that
good data processing procedure dictates that any program, including Stellar Phoenix Zip
Recovery, must be thoroughly tested with non-critical data before there is any reliance on it, and
you hereby assume the entire risk of all use of the copies of Stellar Phoenix Zip Recovery
covered by this License. This disclaimer of warranty constitutes an essential part of this License.

13



In addition, in no event does Stellar authorize you or anyone else to use Stellar Phoenix Zip
Recovery in applications or systems where Stellar Phoenix Zip Recovery's failure to perform can
reasonably be expected to result in a significant physical injury, or in loss of life. Any such use is
entirely at your own risk, and you agree to hold Stellar harmless from any and all claims or losses
relating to such unauthorized use.

General

This License is the complete statement of the agreement between the parties on the subject
matter, and merges and supersedes all other or prior understandings, purchase orders,
agreements and arrangements. This License shall be governed by the laws of the State of Delhi.
Exclusive jurisdiction and venue for all matters relating to this License shall be in courts and for a
located in the State of Delhi, INDIA and you consent to such jurisdiction and venue. There are no
third party beneficiaries of any promises, obligations or representations made by Stellar herein.
Any waiver by Stellar of any violation of this License by you shall not constitute, nor contribute to,
a waiver by Stellar of any other or future violation of the same provision, or any other provision, of
this License.

Copyright © 1995-2007 by Stellar Information System s Ltd. All rights reserved.
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Technical Support

Our Technical Support professionals will give solutions for all your queries related to Stellar
Products.

You can either Call Us or Go Online to our support section www.stellarinfo.com/support

24 Hrs. aday Monday — Friday

USA (Toll free - Pre Sales Queries) - 1-866-554-2512

USA (Post Sales Queries) - 1-315-220-6245

UK (Europe) - +44-207-993-2293
Germany - +49-180-110-105-0051
Worldwide - +91-921-395-5509
Skype Id - stellarsupport

Chat Live with an Online technician
Search in our extensive Knowledge Base

Submit Ticket (If our Knowledge Base does not answer your question)

Login and view Ticket Status (If you already have a valid Ticket with you)

Download Documents on Product Usage ( For Registered members only, i.e, user with
login ID. If you are an unregistered user, please visit

http://stellarinfo.com/esupport/users/login.php to create login ID)
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Welcome to Stellar

Stellar Information Systems Ltd . is a trusted name in the field of Data Recovery and Data
Protection Software for more than a decade.

We provide the widest range of Data Recovery Products. Our range includes Data Recovery
Software for almost all Operating Systems and File Systems.

Product line:

Data Recovery : A widest range of data recovery software that helps you recover your valued data
lost after accidental format, virus problems, software malfunction, file/directory deletion, or even
sabotage!. More Info >>

File Recovery : The most comprehensive range of file undelete and unerase software for Windows
and MS office repair tools. More Info >>

Email Recovery : A wide range of mail recovery, mail repair and mail conversion applications for
MS Outlook, MS Outlook Express and MS Exchange useful in instances of data loss due to
damages and corruption of Email. More Info >>

Data Protection : A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring
Applications to ensure complete data protection against hard drive crash. More Info >>

Data Sanitization : Data cleanup and file eraser utility can delete selected folders, groups of files,
entire logical drives, System Traces & Internet traces. Once the data have been removed using

Stellar Wipe - Data File eraser utility, it is beyond recovery limits of any Data Recovery Software or
utility. More Info >>

For more information about us, please visit www.stellarinfo.com
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